Jump to content
Free-reseau.fr - Les forums
Dmk47200

Connexion impossible au serveur Rockstar gta online (PC)

Recommended Posts

Bonjour,

Je suis nouveau sur votre forum donc désolé si j'ai pas posté dans la bonne section j'effacerai si nécessaire.

Voila mon problème, j'ai donc le jeux GTA 5 sur pc et quand je veux jouer en online la connexion ne s'établit jamais pourtant j'ai suivi a la lettre se qu'il m'ont indiqué de faire c'est a dire

"GTA Online requires the following ports to be open:

TCP Ports: 80, 443
UDP Ports: 6672, 61455, 61457, 61456, and 61458"

et aussi les port de épic games launcher

"Assurez-vous que les ports 80, 433, 443, 3478, 3479, 5060, 5062, 6250 et 12000-65000" par compte pour les 2 derniers 12000-65000 je ne sait pas comment les ouvrir les tiret ne fonctionnent pas dans les cases 

Quand j'ai ouvert ses ports j'ai redémarrer la freebox et rien sa ne fonctionne pas. J'ai créer une règle dans le pare feu de mon pc pour autorisé ses ports sa ne fonctionne pas, j'ai aussi mis un baux statique a mon pc en suivant un tutoriel c'est toujours pareil, ce que je trouve bizarre c'est que quand j'utilise un vpn gratuit le jeux fonctionne et je peux jouer au online, mais sans rien connexion impossible, même ce site https://socialclub.rockstargames.com/ ne s'ouvre pas sur google sans vpn, mais avec vpn elle s'ouvre.

Voila étant débutant avec l'informatique j'aimerai savoir si j'ai fait quelque chose de travers avec l'ouverture des ports ou autres, ou si c'est la freebox qui bloque quelque chose.

Je vous remercie d'avance pour votre aide et désolé si j'ai pas poster le sujet dans la bonne section, ou si ce sujet n'a rien a faire sur se forum je le supprimerait.

Bonne journée. 

Share this post


Link to post
Share on other sites

Vérifier dans les paramètres de la Freebox que ses portes sont tous dispo car si vous avez une ip à ports partager la totalité des ports est partagé par plages entre quatre abonnés

Envoyé de mon MI 9 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 13 heures, mecano91 a dit :

Vérifier dans les paramètres de la Freebox que ses portes sont tous dispo car si vous avez une ip à ports partager la totalité des ports est partagé par plages entre quatre abonnés

Envoyé de mon MI 9 en utilisant Tapatalk
 

Bonjour,

merci pour votre réponse, mais comment je vérifie cela ? car je doit avouer  j'y connait pas trop.

Share this post


Link to post
Share on other sites
il y a 3 minutes, mecano91 a dit :

Sur l'interface de paramétrage de la box rubrique "état de la Freebox " puis onglet "état Internet "
Sinon essayer se lien mais pas sûr qu'il fonctionne
http://mafreebox.freebox.fr/#Fbx.os.app.settings.ConnectionStatus

Envoyé de mon MI 9 en utilisant Tapatalk
 

Merci, alors voila se que j'ai 

J'ai juste masqué les adresse ip

free.png

Share this post


Link to post
Share on other sites

Il y a la totalité de la plage de ports donc sa doit pas être le problème

Envoyé de mon MI 9 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 4 minutes, mecano91 a dit :

Il y a la totalité de la plage de ports donc sa doit pas être le problème

Envoyé de mon MI 9 en utilisant Tapatalk
 

D'accord, c'est déjà une bonne nouvelle,

Je vous joint une image de la page des ports pour que vous vérifié si y'a pas d’erreur de ma part, Ip de déstination j'ai celle de mon Pc (c'est bien celle-si qui faut que je rentre?)

Mon neveu aussi vient de me dire que sur sa console le jeux ne fonctionne pas chez moi, mais chez lui sur un autre opérateur sa fonctionne. Je vois pas ou est le problème. 

free.png

Share this post


Link to post
Share on other sites

J'avais pas vu mais quel besoin on t'il de router les ports 80 et 443 qui sont les ports de la navigation web http et https normalement quant on route sa c'est quant on héberge un serveur web pour y avoir accès de l'extérieur

Envoyé de mon MI 9 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
à l’instant, mecano91 a dit :

J'avais pas vu mais quel besoin on t'il de router les ports 80 et 443 qui sont les ports de la navigation web http et https normalement quant on route sa c'est quant on héberge un serveur web pour y avoir accès de l'extérieur emoji848.png

Envoyé de mon MI 9 en utilisant Tapatalk
 

Alors la je c'est pas... c'est un domaine compliqué pour moi 😅

Share this post


Link to post
Share on other sites

l uPNP devrait fonctionner sans tout ca.

pour etre sur, il faudrait mettre le PC de maniere TEMPORAIRE (le temps du test) en DMZ pour confirmer ou non que c'est un probleme de ports (mais j y crois pas trop)

Share this post


Link to post
Share on other sites
il y a 3 minutes, Admin Free-reseau a dit :

l uPNP devrait fonctionner sans tout ca.

pour etre sur, il faudrait mettre le PC de maniere TEMPORAIRE (le temps du test) en DMZ pour confirmer ou non que c'est un probleme de ports (mais j y crois pas trop)

D'accord merci pour votre réponse , je veux bien essayer mais comment je procède pour le mettre en DMZ j'ai jamais fait, sachant que je suis sous w10

En parlant de uPnP je me suis reconnecter au jeu a l'aide du vpn et dans les paramètre réseau du jeu j'ai sa (peut être utile )

free.png

Share this post


Link to post
Share on other sites
l uPNP devrait fonctionner sans tout ca.
pour etre sur, il faudrait mettre le PC de maniere TEMPORAIRE (le temps du test) en DMZ pour confirmer ou non que c'est un probleme de ports (mais j y crois pas trop)
Je crois qu'il faut activer l'upnp sur la box pas sûr que se soit actif par défaut

Envoyé de mon MI 9 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 3 minutes, mecano91 a dit :

Je crois qu'il faut activer l'upnp sur la box pas sûr que se soit actif par défaut

Envoyé de mon MI 9 en utilisant Tapatalk
 

Je viens de vérifier dans les paramètres de la box UPnP (Universal Plug and Play) est bien sur actif.

Share this post


Link to post
Share on other sites
Je viens de vérifier dans les paramètres de la box UPnP (Universal Plug and Play) est bien sur actif.
C'est bien le upnp igd pas le upnp av, normalement il y a la liste des ports actifs

Envoyé de mon MI 9 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 4 minutes, mecano91 a dit :

C'est bien le upnp igd pas le upnp av, normalement il y a la liste des ports actifs

Envoyé de mon MI 9 en utilisant Tapatalk
 

Désolé j'avait pas regarder au bon endroit,

Apparemment il est actif mais dans les redirections actives y'a que la console.

free.png

Share this post


Link to post
Share on other sites

il faut faire le test DMZ sur l ip du PC (sans VPN evidemment) pour tester cette théorie de ports toute facon

Share this post


Link to post
Share on other sites
il y a 16 minutes, Admin Free-reseau a dit :

il faut faire le test DMZ sur l ip du PC (sans VPN evidemment) pour tester cette théorie de ports toute facon

D'accord pour le test DMZ, sur la freebox j'avais cocher la case DMZ sous l'ouverture des ports suivi de l'adresse ip de mon pc mais rien à changer, après c'est peut être pas sa que vous parlez.

Share this post


Link to post
Share on other sites

DMZ ouvre tous les ports vers l IP que vous avez saisie (c'est pour cela que il faut juste le mettre le temps d un test. pas très secure ) .

Du coup, si cela ne fonctionne toujours pas, c'est bien ce que je pensais, votre problème n'est pas un probleme de ports.

Cela explique egalement que la table uPNP soit vide

Pare feu ou autre le soucis dans votre cas on peut supposer

Share this post


Link to post
Share on other sites

Vous n'auriez pas un autre PC pour essayer par exemple celui d'un amis car si avec sa fonctionne correctement sa sera définitivement pas la box et la connexion le pb

Envoyé de mon MI 9 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

Déjà merci pour vos réponses, c'est déjà une bonne nouvelle de savoir que cela ne vient pas de la box, il me reste plus cas trouver d'ou vient se problème du pourquoi mon pc bloque la connexion .

Pour répondre a mecano91 non malheureusement j'ai pas d'autre pc pour tester.

Share this post


Link to post
Share on other sites

Désolé pour le double post, en cherchant un peu sur le net j'ai réussi a faire apparaître mon pc dans la table uPNP.

Mais malheureusement même en désactivant le par feu le temps d'un teste sa ne fonctionne pas.

free.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...