Jump to content
Free-reseau.fr - Les forums

problème de connexion camera xiaomi 1080p avec le wifi


Recommended Posts

Bonjour et tout d'abord merci à tout ceux qui me liront et qui prendront la peine d'essayer de me répondre.

Je vous explique mon problème : j'ai acheté une camera de surveillance xiaomi 360° 1080p d'occasion afin de surveiller mon ânesse qui est malade. Sauf que pas moyen de la connecter à ma freebox révolution. Je crois que j'ai un peu tout essayer.

J'ai donc installé l'application mi home sur mon iphone SE, j'installe la caméra 1080p (déjà je ne sais pas trop comment savoir s'il faut que je mette le logiciel sur Chine ou sur Europe (?), certains disent qu'il faut mettre sur Chine, d'autres disent qu'avec les nouvelles on peut mettre sur Europe, mais comme je ne sais pas de quand elle date ... Cela dit, pour info, j'ai testé les 2. Même soucis ...), je mets le mot de passe de mon wifi, je scanne le QR code, et au moment de se connecter à la boxe, ça rame et ça me redemande de connecter la caméra ... 

1) Alors, j'ai lu qu'il fallait mettre un mot de passe à plus de 12 caractères, ça n'a rien changé, donc j'ai remis mon mot de passe initial.

2) j'ai vu qu'il fallait que la camera se connecte sur le 2.4G de la boxe, donc j'ai essayé d'arrêter le 5G (déjà j'ai bataillé pour y arriver, et ça n'a rien changé).

3) j'ai lu qu'il fallait, au niveau de ma freebox OS, aller dans "paramètres de la freebox => DHCP => baux statiques => aujouter un bail DHCP statique => j'ai ajouté la caméra. Rien ne change 

4) au niveau de ma freebox OS, aller dans "paramètres de la freebox => wifi => (sur la carte 2.4 G ; mon iphone est bien connecté là, alors qu'avant il était connecté sur la 5 G) cacher le SSID est bien décoché.

5) dans "paramètres de la freebox => wifi => radar : il apparait la caméra ...

 

Je viens à l'instant de réessayer, et c'est allé plus loin. La caméra semble s'être connectée au wifi, mais le téléphone rame toujours et du coup j'ai toujours le message comme quoi la connexion a échoué. J'ai testé sur le téléphone de mon conjoint pour voir ça plantait aussi (un Redmi), idem. il y a un message vocal de la camera comme quoi c'est connecté mais ça ne se connecte pas sur le téléphone.

 

S'il vous plait, quelqu'un pour m'aider ??? 😭

Link to comment
Share on other sites

Il y a 14 heures, Mowboun a dit :

Bonjour, quelle type de sécurité utilisez-vous ? Il est vivement recommandé d'utiliser une protection de type WPA2-PSK/AES.

Bonjour et merci pour votre réponse. C'est bien cette protection qui est appliquée.

 

Je vous mets en photo les paramètres de la box sur le canal 2,4G (à chaque fois que je vais dans les paramètres, mon téléphone est branché sur le 5G. Il faut que je déconnecte temporairement le 5G pour qu'il se connecte sur la 2,4G. Sachant que la 5G se remet à chaque fois en route, même quand je décoche (photo 5)

 

 

3.png

4.png

5.png

2.png

1.png

Link to comment
Share on other sites

Bonjour et merci pour votre réponse. C'est bien cette protection qui est appliquée.
 
Je vous mets en photo les paramètres de la box sur le canal 2,4G (à chaque fois que je vais dans les paramètres, mon téléphone est branché sur le 5G. Il faut que je déconnecte temporairement le 5G pour qu'il se connecte sur la 2,4G. Sachant que la 5G se remet à chaque fois en route, même quand je décoche (photo 5)
 
 
3.thumb.png.586ac81ef8a666c649d9d5dca03e02a3.png
4.thumb.png.8aa4f963311bcc034e86914041c7184f.png
5.thumb.png.ada84d05de6ab11c721ee9f40c67e358.png
2.thumb.png.f5a1e8dc8caa459a700920f216b619a6.png
1.thumb.png.76a649de8cf7d53e47dcf613dc8ffe66.png
Et vous enregistrer après avoir Modifier les paramètres car sinon ils ne sont pas appliqué
Il y aussi il me semble un paramètres pour séparés les deux réseau sa peut peut-être aider

Envoyé de mon MI 9 en utilisant Tapatalk

Link to comment
Share on other sites

  • 1 year later...

Bonjour, je sais que le sujet est ancien, mais peut etre avez vous trouvé une solution?

J'ai également fait tout ce que vous aviez fait et toujours rien. Le pire dans mon cas c'est que j'ai eu une connexion et que je voyais les images, ca fonctionnait parfaitement 2 jours durant puis plus rien.... que faire ? Merci

Link to comment
Share on other sites

  • 1 month later...

Bonjour, j'ai une caméra MI Home Security 360° 1080p il y a 1 ans que j'ai installé sans aucun souci.

Je viens d'en acheter 2 nouvelles. Je ne parviens pas à les installer. La lecture du QR code ne se fait pas.

J'ai une Freebox révolution.

Merci pour votre aide

Link to comment
Share on other sites

  • 2 months later...
Le 22/06/2021 à 17:37, rédoine a dit :

 

Bonsoir concernant le PB du QR code je l'ai imprimé et ça a marché. Par contre j'ai changé le nom de mon wifi elle marchait très bien avant et là impossible de la remettre pourtant protection OK, 2.4GHz ok.... je ne comprends pas... 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...