Aller au contenu
Free-reseau.fr - Les forums
Pierre-Philippe

RESOLU Problème de délivrabilité vers Free bloqués par le filtre Vade Secure

Messages recommandés

Bonjour à tous,

Tout d'abord : une excellente année 2019 à tous !

Je fais appel à vous car cela fait plusieurs mois que les mails que nous envoyons depuis notre domaine Tolteck vers le domaine free sont bloqués. Pour vous donner un peu de contexte : mon entreprise, Tolteck, développe un logiciel permettant aux artisans du bâtiment de réaliser leurs devis et factures. Afin d'assurer le bon fonctionnement de notre service, nous envoyons deux types de mails bloqués par votre filtre :
- mail technique de notre backend vers les mails de nos clients, afin de valider leur compte, changer leur mot de passe, etc...
- mail commercial de nos clients vers leurs propres clients, leur permettant d'envoyer devis et factures directement depuis Tolteck

D’après notre analyse, ce seraient les filtres Vade Secure qui bloquent une partie des mails. Nous avons vérifié la qualité de nos mails (excellente), le taux de spam (seulement 2 plaintes, soit 0,01% du volume total, sur les trente derniers jours), nous avons modifié notre IP d'envoi à plusieurs reprises, bref nous avons tout vérifié et revérifié sans trouver la moindre défaillance de notre côté. Nous pensons donc qu’il s’agit d’un problème de l’algorithme Vade Secure.

L'IP concernée est 198.61.254.17. Pour info, voici le type d'erreur que nous recevons :
Free (et Alice ADSL) : Failed: no-reply@tolteck.com → xxxxxxxxxxxxx@free.fr 'Votre devis pour « Chantier XXXXXX »' Server response: 550 spam detected

Pour info, nous n'envoyons des mails qu'à :
- nos clients, après qu'ils aient rempli un formulaire de création de compte contenant leurs coordonnées et qu'ils aient validé nos CGU
- les clients de nos clients, après qu'il y ait eu un premier rendez-vous entre notre client (l'artisan) et son client pour bien comprendre le chantier et avoir l'info nécessaire à l'établissement du devis

Savez-vous comment faire en sorte, du côté de Free ou du côté de Vade Secure, que nos mails soient de nouveau acceptés ?

Merci d'avance pour votre aide précieuse !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut-être tenté de passer par les newsgroups proxad vous serez en men direct avec les personnes en charge du service
N'hésitez pas à revenir ici pour informer de l'évolution sa permettra aux de savoir comment faire

Envoyé de mon ASUS_Z016D en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Pierre-Philippe a dit :

Bonjour à tous,

Tout d'abord : une excellente année 2019 à tous !

Je fais appel à vous car cela fait plusieurs mois que les mails que nous envoyons depuis notre domaine Tolteck vers le domaine free sont bloqués. Pour vous donner un peu de contexte : mon entreprise, Tolteck, développe un logiciel permettant aux artisans du bâtiment de réaliser leurs devis et factures. Afin d'assurer le bon fonctionnement de notre service, nous envoyons deux types de mails bloqués par votre filtre :
- mail technique de notre backend vers les mails de nos clients, afin de valider leur compte, changer leur mot de passe, etc...
- mail commercial de nos clients vers leurs propres clients, leur permettant d'envoyer devis et factures directement depuis Tolteck

D’après notre analyse, ce seraient les filtres Vade Secure qui bloquent une partie des mails. Nous avons vérifié la qualité de nos mails (excellente), le taux de spam (seulement 2 plaintes, soit 0,01% du volume total, sur les trente derniers jours), nous avons modifié notre IP d'envoi à plusieurs reprises, bref nous avons tout vérifié et revérifié sans trouver la moindre défaillance de notre côté. Nous pensons donc qu’il s’agit d’un problème de l’algorithme Vade Secure.

L'IP concernée est 198.61.254.17. Pour info, voici le type d'erreur que nous recevons :
Free (et Alice ADSL) : Failed: no-reply@tolteck.com → xxxxxxxxxxxxx@free.fr 'Votre devis pour « Chantier XXXXXX »' Server response: 550 spam detected

Pour info, nous n'envoyons des mails qu'à :
- nos clients, après qu'ils aient rempli un formulaire de création de compte contenant leurs coordonnées et qu'ils aient validé nos CGU
- les clients de nos clients, après qu'il y ait eu un premier rendez-vous entre notre client (l'artisan) et son client pour bien comprendre le chantier et avoir l'info nécessaire à l'établissement du devis

Savez-vous comment faire en sorte, du côté de Free ou du côté de Vade Secure, que nos mails soient de nouveau acceptés ?

Merci d'avance pour votre aide précieuse !!

Bonjour,

 

Il semblerait que vous ayez des adresses ip qui soient blacklistées :

image.thumb.png.64f5c8fe1476f785c0ccd0a3c6305d25.png

image.thumb.png.cc8e8e08b84f9917a02fc9f6c39f4126.png

Vous pouvez faire des tests ici : https://mxtoolbox.com/blacklists.aspx

Cordialement

Modifié par PatMau

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous les deux pour vos réponses ! C'est vrai que nous sommes actuellement blacklistés sur deux listes, cela dit il semble que le problème ne venait pas de là. En effet, nous avons envoyé des demandes de whitelisting à abuse@proxad.net . Nous n'avons pas eu de réponse de leur part mais, quelques heures après avoir envoyé le mail, le problème était réglé. Depuis, même si nous sommes encore blacklistés sur les listes ci-dessus, l'envoi de mail vers free roule parfaitement ! Pas trop d'explication sur le problème donc, mais au moins il n'existe plus :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Pierre-Philippe a dit :

Merci à tous les deux pour vos réponses ! C'est vrai que nous sommes actuellement blacklistés sur deux listes, cela dit il semble que le problème ne venait pas de là. En effet, nous avons envoyé des demandes de whitelisting à abuse@proxad.net . Nous n'avons pas eu de réponse de leur part mais, quelques heures après avoir envoyé le mail, le problème était réglé. Depuis, même si nous sommes encore blacklistés sur les listes ci-dessus, l'envoi de mail vers free roule parfaitement ! Pas trop d'explication sur le problème donc, mais au moins il n'existe plus :)

Impec, si le problème est résolu.

Pensez à passer votre sujet en résolu : icône en haut à gauche d'un de vos messages.

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×