Jump to content
Free-reseau.fr - Les forums

Plus acces Freebox OS depuis un pc hors domicile ,mais acces depuis un tel en 4g


Go to solution Solved by fazermotard91,

Recommended Posts

Bonjour , 

Auriez vous un idée sur le fait que je n'arrive plus à accéder , hors de mon domicile , à Freebox OS depuis mon PC (pro)

Hasard ou coïncidence ? c'est depuis mon passage à la fibre ou la mise à jour du 12 avril 4.5.5.2 ? 

Je pensais à un mauvais paramétrage de chez moi , bien que j'arrivais à me connecter de l'extérieur depuis mon pc (pro) avant mais , j'ai essayé depuis mon tel portable ( et pour être sur , depuis le tel portable d'un ami ) en 4g et je peux me connecter à ma box depuis l'extérieur ce qui confirme que mes réglages en interne sont bon . 

Je penche donc pour un empêchement depuis mon PC pro . Je ne suis pas derrière un proxy , j'ai d'ailleurs tenté en désactivant tout ce que je pouvais mais rien n'y fait . 

Une idée ? 

Par avance merci 

P.    

Link to comment
Share on other sites

Bonjour @fazermotard91

Sur quel port est configuré ton accès distant à freeboxOS ? Par défaut, c'est un port non standard, et ici au boulot tous les ports non standards (hors 80, 443 en gros) sont bloqués par nos équipements de sécurité, c'est donc impossible pour moi de me connecter à freeboxOS depuis le boulot.

Sur ton PC pro, tu peux avoir ton pare-feu ou ton anvirus qui bloquent les ports non standard également.

Link to comment
Share on other sites

Bonjour Chre 

Tout d'abords merci pour ta réponse 

J'ai configuré mon accès distant sur le port (https) 46434 et rien n'y fait ça ne fonctionne pas du boulot même en désactivant pare feu et anti virus .

J'ai posé la question à mon administrateur pour savoir si l'on étaient derrière un proxy , et ne ne sommes pas derrière un proxy .

Ce qui m'étonne le plus c'est qu'avant de passer à la fibre , j'arrivais à me loguer depuis mon poste de travail

J'ai demandé à un ami de se loguer depuis chez lui et ça fonctionne , donc j'en déduis qu'un truc bloque au niveau de mon poste de travail   

Link to comment
Share on other sites

Bonjour @fazermotard91

il y a 37 minutes, fazermotard91 a dit :

et ne ne sommes pas derrière un proxy

Derrière un proxy, peut-être pas, mais derrière un pare-feu, très certainement. Et les pare-feu n'aiment pas beaucoup les ports jugés exotiques comme 43434 ;)

Si tu fais un partage de connexion données mobiles avec ton ordiphone, et tu connectes ton PC pro dessus en wifi, et que ça fonctionne, cela pourra montrer que le problème n'est pas ton PC mais bien ta connexion pro. Ou faire l'essai toujours avec ton PC pro sur une connexion wifi "pas du boulot". Cela permettra d'aiguiller la source du problème.

Link to comment
Share on other sites

Par défaut, les pare-feux vont laisser passer les ports http (80), https (443), pop3s, imaps, smtps et c'est à peu près tout. Tu pourrais essayer le port 555 par exemple, mais pour cela, il faudra que tu passes en "IP v4 fullstack" pour retrouver l'usage des 655460 ports existants (dans ta console de gestion client Free, actif environ 24h après l'avoir demandé). Et modifier ta configuration d'accès distant à FreeboxOS en conséquence.

Link to comment
Share on other sites

 Ca m'étonnerais que je me lance la dedans 😁 j'ai pas trop envie de bidouiller , sans trop savoir , juste pour un accès à mon OS 

Mais bon ! ce n'est pas grave en soit ! j'en discuterais avec le responsable réseau de mon labo ,quand il sera de retour de vacances 

Merci de tes éclaircissements 👍   

Link to comment
Share on other sites

  • 2 weeks later...
  • Solution

Voila ! au final . Apres renseignement auprès de mon responsable informatique , impossible se passer au travers du pare-feu de mon boulot avec mes IPs attribuées (une plage entre 32768 à 49151) et d'atteindre mon OS depuis l'extérieur .

Apres quelques hésitations et renseignements auprès de collègues l'ayant fait , j'ai donc décidé de passer en "full stack" . Manœuvre , au final , très simple et très rapide 👍🏻 

j'ai ainsi retrouvé un fonctionnement normale d'avant mon passage à la fibre . 

Merci aussi @ Chre pour son aide . 👍

Edited by fazermotard91
Link to comment
Share on other sites

Bonjour @fazermotard91

Merci pour ton retour.

Il y a 1 heure, fazermotard91 a dit :

j'ai donc décidé de passer en "full stack"

Bah... oui ;) :

Le 27/04/2022 à 11:27, Chre a dit :

il faudra que tu passes en "IP v4 fullstack" pour retrouver l'usage des 65536 ports existants

Tu peux clore ton sujet en cliquant sur « Marquer comme résolu » à droite de « Citer » en bas de l'un des messages de ce fil de discussion, merci.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...