Jump to content
Free-reseau.fr - Les forums

Problème priorité Freebox et répéteurs DEVOLO dlan 500


Anona

Recommended Posts

Bonjour, 

Je rencontre un souci avec mon installation WIFI, j'ai ma Freebox Revolution à laquelle j'ai branché un DEVOLO en ethernet pour envoyer le signal à deux répéteurs DEVOLO qui sont placé à deux autres endroits de ma maison. 

Tout fonctionne presque parfaitement, j'ai le même SSID sur la Freebox et les deux répéteurs ainsi que le même mot de passe pour que tous les clients soient sur le même sous-réseau. 

Sauf que quand je suis dans la pièce où ma Freebox est installé, je reste connecté au répéteur du haut alors que je suis collé à ma Freebox, du coup j'ai une très mauvaise qualité de connexion avec un débit très faible. Pour que je repasse sur la Freebox, je dois débrancher mes deux répéteurs donc vraiment pas pratique. 

Quelqu'un aurait déjà rencontré ce souci ? 

Je précise que j'ai essayé aussi bien en activant ou désactivant le mode WIFI MOVE sur les répéteurs, ce mode permet justement de changer de point d'accès quand un meilleur débit est détecté, mais visiblement ça ne fonctionne qu'entre les deux répéteurs, pas avec ma Freebox :/ 

Merci par avance 

Edited by Anona
Link to comment
Share on other sites

Bonjour,

Quel modèle de Devolo avez-vous exactement ? Si ce n'est pas le modèle Devolo Dlan 500 AVPLUS, ils ne seront pas compatible avec la FreeBox sauf en ayant Deux réseaux WiFi différents avec deux SSID différents et en jonglant entre les deux. 

Link to comment
Share on other sites

Bonjour,

Il s'agissait d'un pack dlan 500 duo starter kit il me semble, je n'ai plus le packaging

Ca c'est celui relié en ethernet à la Freebox :

913342IMG5358.jpg

 

Ensuite j'ai les deux petits répéteurs dans deux autres pièces à deux autres étages qui sont comme ça :

240110IMG5359.jpg

550748IMG5356.jpg

 

Voilà la liste des réseau sur un PC Windows 10, j'ai l'impression que l'ordre des BSSID est une sorte de priorité non ? car sur mon mac je peux voir sur quel BSSID je suis connecté, et quand tout est branché, je suis connecté automatiquement sur le BSSID1, quand je le débranche sur le BSSID2 et si je débranche les deux je passe sur le BSSID3 qui est ma Freebox.. alors qu'on voit clairement que quand je suis dans la pièce de la box, c'est évidemment le signal le meilleur..

537300IMG5357.jpg

Je ne savais pas qu'il y avait des compatibilité avec certaines box et pas d'autres, c'est indiqué à aucun moment..

Si je créé deux SSID : un pour la Freebox et un pour les Devolo, je ne vais plus voir les matériels connectés à la Freebox (mon NAS par exemple ou mes imprimantes et le disque de la Freebox TV) lorsque je serai connecté à un Devolo il me semble donc c'est vraiment pas pratique et puis faut changer manuellement quand on change de pièces. De plus, j'ai une installation Sonos avec des enceintes dans toutes la maison, je pense pas que ça fonctionne sur deux SSID..

Merci de ton aide en tout cas 

Edited by Anona
Link to comment
Share on other sites

Je ne pense pas que ce soit le bon modèle, voir photo pour le 500 AV Plug

194_10865_5.jpg

 

Avez-vous essayé de mettre le wifi de la freebox en 40 MHZ ? du coup vous aurez deux signaux différents, un en 2,4 Ghz et un en 5 Ghz, peut-être que les Plug pourront naviguer entre les deux, à essayer. Si par contre vous êtes dans une zone "dense" si il y a beaucoup de freeBox autour de vous, vous ne pourrez pas vous mettre en 40 Mhz avec le wiFi.

Link to comment
Share on other sites

D'accord, mais je vois pas en quoi ça réglera mon souci d'avoir plus de ports ethernet..

J'ai pas bien compris le souci sur le forum au lien que vous m'avez fournis, je ne possède pas de Free Plugs, c'était justement pour les remplacer car ils ne fonctionnaient pas bien pour la TV

Link to comment
Share on other sites

D'accord, mais même le switch ^^ je ne veux pas me connecter en filaire, je veux juste que quand je suis près de ma Freebox et donc loin des deux Devolo, je soit connecté à ma Freebox et non à un de ces deux Devolo avec lequel j'ai un signal pourri, normalement tous les clients le font automatiquement il me smeble, là on dirait qu'il y a un ordre imposé..

Link to comment
Share on other sites

J'ai installé le logiciel Cokpit, je suis allé sur les pages de configuration des deux Devolo puis j'ai mis le même mot de passe que ma Freebox, j'aurais peut-être dû le faire avec le WPS..

 

J'ai également contacté le support par mail, je verrai bien si j'obtiens une réponse satisfaisante..

Edited by Anona
Link to comment
Share on other sites

le site Devolo est pourtant clair aussi:

Citation

Pour utiliser le cpl wifi Devolo, deux méthodes toutes simples :

  • Utiliser l’auto configuration à l’aide du bouton WPS présent sur le module.
  • Se connecter manuellement et introduire la clé Wifi se trouvant à l’arrière du module.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...