Jump to content
Free-reseau.fr - Les forums
JC78

Problème envoi / réception mail @free depuis Thunderbird

Recommended Posts

Bonjour,

 

Depuis deux jours, plus possible de recevoir ni d'envoyer des mails depuis Thunderbird sur mon adresse @free en étant connecté sur le réseau de ma Freebox Révolution.

  • en réception IMAP : Thunderbird boucle et ne récupère rien
  • en envoi SMTP : Message d'erreur "L’envoi du message a échoué. Le message n’a pas pu être envoyé car la connexion au serveur sortant (SMTP) « smtp.free.fr » a expiré. Veuillez essayer à nouveau."

Le problème semble n'affecter que Thunderbird car, toujours en étant connecté sur le réseau de ma Freebox  :

  • envoi / réception ok sur Zimbra
  • envoi / réception ok en imap/smtp depuis mon iPhone.

Réglages Thunderbird :

  • imap : envoi sécurisé sur SSL/TLS avec mot de passe chiffré
  • smtp : envoi sécurisé sur SSL/TLS avec mot de passe chiffré - sachant que l'option "SMTP authentifié" est activée dans mon interface de gestion.

J'ajoute que je n'ai pas fait de mise à jour Thunderbird ni de modification de paramétrage depuis des semaines et que cela fonctionnait toujours impeccablement jusqu'alors.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour, 

Problème similaire chez moi ; qu'il s'agisse des comptes mail en imap ou pop3 .

Aucun envoi ou reception possible via appli gmail sur android ou thunderbird sur pc si je passe par mon reseau.

Par contre aucun problème en cas de connexion aux serveurs en 4g sur mon téléphone.

Si une solution est trouvée , je suis preneur.

Merci.

  • Like 1

Share this post


Link to post
Share on other sites

Même chose pour moi, depuis 2 jours, pourtant en IMAP SSL port 997 sur 2 PC différents avec Thunderbird sur la Freebox Revolution.

Je ne reçois plus mes mails sur plusieurs adresses sur les PC alors que je les reçois sur le smartphone Samsung avec K9-mail en IMAP SSL port 997 en 4G uniquement.

Très ennuyeux...

Sur le smartphone, ça ne fonctionne que si je désactive la WIFI du smartphone, donc uniquement quand je ne passe pas par la Freebox !

Les 2 ordinateurs sont reliés par câble Ethernet a la Freebox (pas en wifi)

Étonnant !

Les mails ont aussi du mal à partir par moments mais là j'ai moins fait de tests.

Edited by DomB
precision

Share this post


Link to post
Share on other sites

J'ai exactement le même problème depuis qques jours, je ne peux accéder à mon courrier que par Webmail, cela ne fonctionne pas par WLM / thumderbird/messagerie windows et que ce soit en entrant ou sortant...

Share this post


Link to post
Share on other sites

Bonjour à tous,

je ne vais pas être original mais je subis les mêmes désagréments via TB avec les mêmes symptômes signalés plus en amont. A l'exception que j'ai pu remettre en place l'envoi de mail, mais la réception est toujours bloquée via TB, ca mouline en permanence. En sachant que via TB je gère plusieurs compte hors free qui eux ne sont pas impactés.

Un pro en la matière aurait il une réponse ou devons nous tout simplement être patient et attendre une résolution automatique ?

Cordialement

  • Like 1

Share this post


Link to post
Share on other sites
il y a 57 minutes, Otilio Moreno a dit :

Voir la réponse Outlook. Ce doit être le même problème.

Ici ==> 

 

Merci je vais tenter cette solution sur ThBird.

Je n'aurais pas pensé a cela étant donné que le SSL en IMAP fonctionne tres bien sur le smartphone en passant en réseau 3G/4G en désactivent la WIFI.

 

Share this post


Link to post
Share on other sites

Même chose pour moi, la synchro ne passe plus quand je suis connecté en Wifi sur le réseau de la Freebox mais fonctionne parfaitement depuis la 4G.
Pour contourner le problème sur mon réseau Wifi, je lance une connexion VPN et la synchro refonctionne.
Il semblerait donc qu'il y ait un souci de serveur DNS lorsque l'on est connecté à la Freebox.

  • Thanks 1

Share this post


Link to post
Share on other sites
Bonjour,
 
Depuis deux jours, plus possible de recevoir ni d'envoyer des mails depuis Thunderbird sur mon adresse @free en étant connecté sur le réseau de ma Freebox Révolution.
  • en réception IMAP : Thunderbird boucle et ne récupère rien
  • en envoi SMTP : Message d'erreur "L’envoi du message a échoué. Le message n’a pas pu être envoyé car la connexion au serveur sortant (SMTP) « smtp.free.fr » a expiré. Veuillez essayer à nouveau."
Le problème semble n'affecter que Thunderbird car, toujours en étant connecté sur le réseau de ma Freebox  :
  • envoi / réception ok sur Zimbra
  • envoi / réception ok en imap/smtp depuis mon iPhone.
Réglages Thunderbird :
  • imap : envoi sécurisé sur SSL/TLS avec mot de passe chiffré
  • smtp : envoi sécurisé sur SSL/TLS avec mot de passe chiffré - sachant que l'option "SMTP authentifié" est activée dans mon interface de gestion.
J'ajoute que je n'ai pas fait de mise à jour Thunderbird ni de modification de paramétrage depuis des semaines et que cela fonctionnait toujours impeccablement jusqu'alors.
Que donne l'envoi d'un message à votre adresse depuis un autre compte mail ?

Envoyé de mon MI 9 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

En fait, il semble bien qu'il y ait un problème de résolution DNS des serveurs mails Free depuis la freebox.

Impossible de "pinger" les serveurs imap.free.fr, pop.free.fr, et smtp.free.fr par leurs noms de domaine.

Par contre, en les "pingant" par leur adresse IP respective (212.27.48.2 / .3/ .4) ils répondent.

La solution de contournement, en attendant que la résolution DNS refonctionne : configurer les adresses IP des serveurs en dur plutôt que le nom de ces serveurs.

  • imap.free.fr -> 212.27.48.2
  • pop.free.fr -> 212.27.48.3
  • smpt.free.fr -> 212.27.48.4

Attention : sous Thunderbird, cela génère une alerte de sécurité puisqu'il ne peut plus vérifier le certificat. Il faut accepter l'exception de sécurité.

Merci à Otilio Moreno, DomP et OlivierP pour m'avoir aiguillé sur la bonne piste. 🤗

Edited by JC78
  • Thanks 1

Share this post


Link to post
Share on other sites
à l’instant, JC78 a dit :

En fait, il semble bien qu'il y ait un problème de résolution DNS des serveurs mails Free depuis la freebox.

Impossible de "pinger" les serveurs imap.free.fr, pop.free.fr, et smtp.free par leurs noms de domaine.

Par contre, en les "pingant" par leur adresse IP respective (212.27.48.2 / .3/ .4) ils répondent.

La solution de contournement, en attendant que la résolution DNS refonctionne : configurer les adresses IP des serveurs en dur plutôt que le nom de ces serveurs.

  • imap.free.fr -> 212.27.48.2
  • pop.free.fr -> 212.27.48.3
  • smpt.free.fr -> 212.27.48.4

Attention : sous Thunderbird, cela génère une alerte de sécurité puisqu'il ne peut plus vérifier le certificat. Il faut accepter l'exception de sécurité.

Merci à DomP et OlivierP pour m'avoir aiguillé sur la bonne piste. 🤗

Super par contre pour ma part j'attendrai car la perte provisoire de la sécurité SSL m'ennuie beaucoup...

En attendant je lis et écrit mes mails en 3G/4G avec le SSL  😉

Share this post


Link to post
Share on other sites

Attention sa ne securise qu'entre l'ordinateur et le serveur smtp plus ensuite et encore moins lors de la récupération par le destinataire et inversement pour la réception

Envoyé de mon MI 9 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

@DomB : Tu ne perds pas totalement la sécurité SSL/TLS.

Si tu acceptes l'exception de sécurité, Thunderbird utilise bien les clés des certificats pour crypter les communications. :)
Tu perds juste la sécurité d'identifier que la machine qui te répond est bien une machine Free.

  • Thanks 1

Share this post


Link to post
Share on other sites

OK ! Merci @Otilio Moreno pour avoir donné le truc valable zussi sous Oulook.

Merci @JC78  pour avoir démarré le post et ces dernières précisions sur la sécurité qui me rassure

Et merci @mecano91 

et tous les autres

Noublions pas de remettre les bons paramètres lorsque Free aura réparé le problème  😉

Share this post


Link to post
Share on other sites
il y a 4 minutes, Yvan Rifloir a dit :

Ok merci pour ces infos.

Faut il redémarrer la box pour avoir la correction ?

 

Non, le redemarrage de la Freebox ne change pas la situation.
Et apres la modification des adresses IP des serveurs, pas besoin de redemarrer.

Share this post


Link to post
Share on other sites

En poussant un peu plus loin, le problème de résolution des adresses DNS des serveurs mails (imap, pop, smtp.free.fr) ne vient pas de Free.
En effet, en essayant de les pinger depuis un poste Linux attaché au même réseau, ceux-ci fonctionnent répondent parfaitement avec l'adresse IP des serveurs.
Donc Free n'est pas en cause. Et pas la peine d'attendre une résolution de leur part puisque leurs équipements réseau fonctionnent.
Il y a donc qq chose sur le PC Win7 qui bloque la résolution DNS sur ces adresses...

Mais je n'ai pas encore réussi à identifier quoi.
Je suspecterais Avast ou un composant Firewall...
Je vais continuer à essayer de trouver le coupable.
Si qq'un a une idée, je suis preneur.

Share this post


Link to post
Share on other sites

@JC78

Chez moi les 2 PC sont en Win10 et en câble Ethernet 

Et sur mon smartphone jai le même souci lorsque je veux utili'ser ma boîte mail en WIFI , et lorsque je désactive la WIFI alors les mails fonctionnent parfaitement.

Donc ce n'est pas Windows.

Je pensais à un problème du mode routeur de la Freebox ?

Mais je ne suis pas informaticienne.

Edited by DomB
précision

Share this post


Link to post
Share on other sites

@DomB : as tu Avast d'installé en tant qu'antivirus sur tous ces appareils ?

Share this post


Link to post
Share on other sites
il y a 12 minutes, JC78 a dit :

@DomB : as tu Avast d'installé en tant qu'antivirus sur tous ces appareils ?

Avast sur les 2 PC mais rien sur le smartphone

Share this post


Link to post
Share on other sites

Un contournement plus élégant du problème, qui permet de ne pas avoir l'avertissement de sécurité sur Thunderbird et donc de conserver tous les mécanismes de sécurité :

Au lieu de modifier la configuration Thunderbird, aller dans "C:\Windows\System32\drivers\etc".
Editez le fichier hosts qui s'y trouve et ajoutez les 3 lignes suivantes :

    212.27.48.2    imap.free.fr
    212.27.48.3    pop.free.fr
    212.27.48.4    smtp.free.fr
Cela masquera le problème de façon transparente, mais cela reste un contournement.

  • Like 1

Share this post


Link to post
Share on other sites

Merci @JC78 et @Otilio Moreno. Au-delà de la solution de contournement suggérée, je cherche de mon côté en désactivant mon firewall et vous tiens au courant (environnement serveur Windows Pro, Outlook  et antivirus AVG) 

Share this post


Link to post
Share on other sites

Pour ma part, la désactivation d'Avast résoud le problème.
Cela donne une piste...

Peut être un pb de certificat sur les serveurs mail Free ?

Edited by JC78

Share this post


Link to post
Share on other sites
Le 28/05/2020 à 11:31, DomB a dit :

Même chose pour moi, depuis 2 jours, pourtant en IMAP SSL port 997 sur 2 PC différents avec Thunderbird sur la Freebox Revolution.

Je ne reçois plus mes mails sur plusieurs adresses sur les PC alors que je les reçois sur le smartphone Samsung avec K9-mail en IMAP SSL port 997 en 4G uniquement.

Très ennuyeux...

Sur le smartphone, ça ne fonctionne que si je désactive la WIFI du smartphone, donc uniquement quand je ne passe pas par la Freebox !

Les 2 ordinateurs sont reliés par câble Ethernet a la Freebox (pas en wifi)

Étonnant !

Les mails ont aussi du mal à partir par moments mais là j'ai moins fait de tests.

Je suis exactement dans la même situation. J'ai W10. Pas d'envoi ni de réception de mail avec le wifi sur mon portable et sur mon smartphone.

Sur le smartphone, si je déconnecte le wifi, ça refonctionne donc ce que je déduis, c'est que ça ne peut provenir que de Free

Il y a 2 heures, DomB a dit :

@JC78

Chez moi les 2 PC sont en Win10 et en câble Ethernet 

Et sur mon smartphone jai le même souci lorsque je veux utili'ser ma boîte mail en WIFI , et lorsque je désactive la WIFI alors les mails fonctionnent parfaitement.

Donc ce n'est pas Windows.

Je pensais à un problème du mode routeur de la Freebox ?

Mais je ne suis pas informaticienne.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...