Jump to content
Free-reseau.fr - Les forums

Recommended Posts

Bonjour,

Je n'arrive plus à afficher les images de mes mails entrants d'une seule adresse, Leboncoin pour ne pas le citer...

En fait j'avais dans un 1er temps cliqué sur "Toujours afficher les images envoyées par Leboncoin.fr", et l'adresse avait été acceptée dans mes Préférences.

Ensuite j'ai fait machine arrière, retiré l'adresse du filtre "adresse acceptée" et aussi décoché l'affichage automatique - je crois que je l'avais coché temporairement.

Mais depuis impossible de retrouver l'affichage des images. J'ai récupéré le texte "Les images externes ne seront pas affichées. Afficher les images", mais lorsque je clique sur Afficher les images rien ne se passe...

Je n'ai ce problème que pour les mails qui viennent de Leboncoin, et que sur mon PC, ni sur ma tablette ni sur mon smartphone.

Une idée de ce que je devrais faire pour réafficher ces images?

Merci par avance,

Martine

 

Link to post
Share on other sites

Bonjour @Martine77

Tu utilises Roundcube (https://webmail.free.fr) ou Zimbra (https://zimbra.free.fr) pour te connecter ?

Sur Zimbra :

image.png.6992fff81e776815a19ffb578ccbfe77.png

(Format HTML, et cocher l'option "Afficher les images automatiquement au format HTML" (case décochée dans cet exemple, il faut la cocher si tu veux les images).

image.png.2c3f079fe542748dff0cc5ac40e69ba8.png

Tu peux aussi les domaines pour lequels tu veux les images pour qu'elles s'affichent automatiquement.

 

Link to post
Share on other sites

Bonjour Chre,

Merci pour ta réponse.

Je suis sous Zimbra.

En fait je ne veux plus afficher les images automatiquement, donc la case est bien décochée. Les mails sont bien affichés au format HTML.

Pour le filtre des adresses acceptées j'ai retiré l'adresse mail de Leboncoin (LBC), car je ne veux pas qu'elles s'affichent automatiquement.

Mais depuis que j'avais fait cette manip d'accepter automatiquement les images puis de retirer cette acceptation automatique, je n'arrive plus à afficher les images manuellement. C'est à dire que j'ai de nouveau la proposition "Les images externes ne seront pas affichées. Afficher les images" lorsque je reçois un mail de LBC, mais si je clique sur "Afficher les images" eh bien rien ne s'affiche....

Link to post
Share on other sites

Bonjour @Martine77

Il y a 2 heures, Martine77 a dit :

mais si je clique sur "Afficher les images" eh bien rien ne s'affiche...

C'est curieux !

Quel navigateur utilises-tu pour accéder à Zimbra ?

Si c'est Firefox, fait un test avec le mode dépannage (via l'option Aide dans le menu de FF en haut à droite, les 3 barres verticales) :

image.png.7422364a8b937d30e779003eb4e58115.png

Link to post
Share on other sites

J'utilise Firefox oui.

Alors je viens de faire un redémarrage avec les modules désactivés, et je n'arrive toujours pas à afficher les images...

Je n'avais pas les mèmes choix que ceux que tu affiches dans le menu Aide de FF, mais j'ai qd même pu faire Redémarrer avec les modules désactivés.

Je désespère...mais en effet vu que je n'ai pas ce problème sur ma tablette ou mon smartphone ça doit provenir de mon PC...

Link to post
Share on other sites

Si tu n'a pas le même menu, c'est sans doute que ton FF n'est pas à jour. Mais le à jour via le Menu/Aide/A propos de Firefox.

Sinon, tu peux essayer en faisant ctrl+maj+suppr dans un onglet du navigateur. Tu peux supprimer le cache, les cookies, et les historiques. Cela réinitialise tes paramétères. Attention tu peux perdre ton historique de navigation, et les cookies supprimés peuvent t'obliger à te réidentifier sur certains sites Internet.

Link to post
Share on other sites

Mon Firefox n'était effectivement pas à jour, donc je l'ai mis à jour.

Mais je n'ai toujours pas le même menu que le tien dans l'Aide de FF, ni les images dans mes mails reçus de LBC...

image.thumb.png.12ce4c9cb7dfa5dd84b0df41d41c62cd.png

Link to post
Share on other sites

Bonjour @Martine77

Si je pense, simplement tu as activé la barre de menus. Celui dont je parle (c'est la même chose présentée autrement) est à droite, c'est ça :

image.png.89eba46d361d1a2d4d732e2174e50312.png(les trois barres horizontales)

as-tu testé l'appui sur ctrl+maj+suppr

image.png.84b0409c7282b395fa7f412aa97f813c.png

Pour supprimer les cookies, le cache et les données.

 

Edited by Chre
Link to post
Share on other sites

Bonjour Chre,

Ok merci j'ai compris pour le menu Aide de FF, effectivement j'ai le même que le tien à partir des 3 barres de droite ;-).

Par contre je n'ai pas fait là la suppression de l'historique, cache, cookies, mais je la fais régulièrement, et je pense l'avoir déjà fait au moins 2 fois depuis que j'ai ce problème avec les mails de LBC...oui ça doit bien faire 1 mois que j'ai ce problème d'images qui ne s'affichent pas...

Ce qu'il y a c'est que ça ne m'arrange pas de le refaire maintenant car justement je voudrais conserver certains paramètres de sites...et comme je ne sais pas comment trier en fonction des sites pour lesquels je ne veux pas supprimer cookies et cache c'est compliqué...

Et les "connexions actives" qu'est ce que c'est?

Link to post
Share on other sites

En fait ce que je supprime régulièrement, et je l'ai déjà fait depuis le problème d'images, c'est l'Historique de navigation, les cookies et le cache.

Par contre Connexions actives, Préférences de site, et Données de sites web hors connexion ça c'est décoché chez moi.

Link to post
Share on other sites

Eventuellement, essaie déjà les options dans la rubrique "Données".

Link to post
Share on other sites

Bon j'ai finalement tout supprimé, historique, cookies et cache et rien n'a changé, ainsi que les options de Données, et je n'ai toujours pas mes images LBC après avoir cliqué sur "Afficher les images"... HELP ...

Link to post
Share on other sites

Je sèche :/

Essaie avec un autre navigateur depuis ton ordi pour voir ce que ça donne ? (Edge, Opera, etc.) Cela permettra d'essayer de voir si c'est l'ordi ou le navigateur (je penche pour le navigateur, mais je n'arrive pas à comprendre pourquoi).

Link to post
Share on other sites

Je viens de remarquer que sur ma tablette et mon smartphone les images s'affichent automatiquement (je n'ai pas à cliquer sur "Afficher les images" qui de toute façon n'est pas proposé). Et ce pour tes mes mails je crois bien.

Par contre sur mon PC je viens d'ajouter "LBC.fr" dans les adresses acceptées, et il ne se passe rien, si ce n'est qu'il ne m'est logiquement plus proposé d'"Afficher les images". Mais je n'ai toujours pas les images.

Et j'ai ensuite coché "Dans les mails HTML, afficher automatiquement les images extérieures" dans mes préférences, et les image s'affichent pour tous mes mails, sauf LBC .....🤪😕

Chre, dis moi que tu as une idée parce que là je m'inquiète...

 

Link to post
Share on other sites

*Bonjour* @Martine77

il y a 6 minutes, Martine77 a dit :

ma tablette et mon smartphone les images s'affichent automatiquement

Tu te connectes avec un navigateur ou l'application mail de ces appareils ? Parce que le comportement n'est pas le même.

il y a 6 minutes, Martine77 a dit :

dis moi que tu as une idée

Dernière piste, le mode Ajax dans les /Préférences/Général/Options de connexion :

image.png.253d3bba79abca6c9131b4469caab077.png

Edited by Chre
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...