Jump to content
Free-reseau.fr - Les forums

Réduction du débit en wifi


Go to solution Solved by Aloha_Aloha,

Recommended Posts

Bonjour,

Ce soir j'ai eu un problème avec ma box. Tout à coup, le wifi s'est arrêté de fonctionner. Je l'ai vu car ma télé connectée s'est arrêtée et tous mes appareils n'arrivaient plus à fonctionner. Un redémarrage de la box n'a rien changé. J'ai donc accédé à Ma Freebox via un partage de connexion sur mon téléphone. 

Là, je vois que le protocole de protection que j'utilisais WPA2 - AES/TKIP est devenu obsolète. Je fais donc un WPA2-AES. Je garde le même mot de passe histoire de ne pas avoir à tout réinstaller, notamment la télé. Je fais "ok". Et voilà, le wifi remarche à nouveau. 

Oui, mais voilà, je me retrouve avec un débit descendant de entre 1 et 3 Mbps alors que je tournais à 300 voire plus grâce à la fibre. L'upload, lui, semble normal, entre 85 et 130 selon les tests. Retour sur la télé : Netflix fonctionne mais ça rame quand même avec de la pixellisation. Bref, je suis revenu au temps de l'ADSL. Que se passe-t-il et que faire ?

Merci d'avance,

Yann

Link to post
Share on other sites

Mon dernier speedtest ...

Et encore, il y a des fois où je n'ai plus de wifi du tout en mettant à jour la box. Franchement, je ne comprends pas ce qui se passe, et évidemment, ça intervient en confinement, quand je dois télétravailler toute la journée avec Zoom, Teams, etc. La loi de l'emmerdement maximal, quoi. 

speedtest.png

Link to post
Share on other sites

Bonjour @Aloha_Aloha

Cela donne quoi si tu te connectes en filaire plutôt qu'en wifi ?

EDIT :

Free dit dans son interface de gestion du wifi :

Citation

Le mode WPA (TKIP+AES) est recommandé. Si vous rencontrez des problèmes pour connecter certains appareils (PDA/console de jeux/...) essayez les modes WPA (TKIP) ou WPA (AES/CCMP).

Ou as-tu vu que TKIP+AES était « obsolète » ?

Edited by Chre
Link to post
Share on other sites

Bonjour, j'ai vu ça sur Mafreebox. Cependant, passer au protocole WPA2/TKIP+AES ne change rien au débit. Possible que le problème vienne de chez Free ? 

Pour la connexion filaire, je ne vais malheureusement pas pouvoir répondre avant d'avoir reçu un cable ethernet tout neuf et un adaptateur USB/Ethernet pour mon Mac. Tout le monde recommande la connexion en filaire mais tous les constructeurs ont viré les prises ethernet de leur matos récent. Seul mon PC du boulot en a une et encore, elle est pas super accessible. Je vais vous dire dès que j'aurai ça.

 

screen.png

Edited by Aloha_Aloha
Image ajoutée
Link to post
Share on other sites

Oui, le filaire c'est beaucoup plus fiable et stable.

Tu peux regarder le radar wifi dans FreeboxOS (dans /Paramètres freebox/wifi/Radar) pour essayer de détecter d'éventuelles perturbations dans ton réseau wifi.

Link to post
Share on other sites

C'est vrai que le filaire est plus fiable mais la réponse "ça ne fonctionne pas en wifi alors branche toi en filaire" n'est quand même pas très satisfaisante car beaucoup d'appareils connectés n'ont même pas la possibilité d'être branchés sans nécessiter tout un tas d'adaptateurs (adaptateurs qui seront de surcroît obsolètes dès le prochain changement de norme de cable, de prise USB, etc). Et puis ça ne règle pas la question de savoir pourquoi ma connexion wifi marchait nickel hier et plus du tout aujourd'hui. 

 Parfois, j'en viendrais presque à regretter ma connexion des années 2000. On faisait passer des fils dans les gaines, on avait des cables partout mais au moins, ça fonctionnait sans discontinuité. Enfin, bref, je vais quand même faire ces essais. Je ne suis pas venu ici (que) pour râler ! 😄

Edited by Aloha_Aloha
orthographe
Link to post
Share on other sites

Bof, non, la connexion filaire Ethernet RJ45 est beaucoup plus normalisée et stable que le Wi-Fi dont les normes changent tous les deux ans :)

Ton adaptateur Ethernet/USB fonctionnera longtemps. Apple a toujours eu une approche... particulière des normes et standards ;)

Regarde si le radar te donne des pistes.

Link to post
Share on other sites

Tu peux clore ton sujet que cliquant sur "Marquer comme résolu" à droite de "Citer" en bas de l'un des messages de ce fil de discussion, merci.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...