Jump to content
Free-reseau.fr - Les forums

Recommended Posts

28/05/2020 11h00 - Bonjour, impossibilité depuis hier matin 27/05/2020 de se connecter via Outlook au serveur de messagerie FREE : erreur persistante ( "Connexion au serveur interrompue" ) accompagnée d'une progression extrêmement lente. Visiblement un problème chez le fournisseur d'accès car d'autres domaines fonctionnent parfaitement sur mon serveur.

Link to comment
Share on other sites

il y a 11 minutes, JYC a dit :

28/05/2020 11h00 - Bonjour, impossibilité depuis hier matin 27/05/2020 de se connecter via Outlook au serveur de messagerie FREE : erreur persistante ( "Connexion au serveur interrompue" ) accompagnée d'une progression extrêmement lente. Visiblement un problème chez le fournisseur d'accès car d'autres domaines fonctionnent parfaitement sur mon serveur.

 

Link to comment
Share on other sites

28/05/2020 11:32

Bonjour,

Il semble que les dns imap.free.fr et smtp.free.fr ne soient pas résolus. De même le cryptage SSL n'est plus opérationnel.

J'ai contourné le problème dans le paramétrage des comptes dans Outlook en remplaçant les noms de serveurs par leurs IP directes :

- imap.free.fr par 212.27.48.2

- smtp.free.fr     par 212.27.48.4 

et aussi j'ai désactivé le cryptage SSL, et remis les ports 143 et 25 en entrée et sortie respectivement.

Voir pièce jointe.

Contournement Pb Mail Free - 28-05-2020.pdf

Edited by Otilio Moreno
Link to comment
Share on other sites

En poussant un peu plus loin l'investigation, le problème de résolution des adresses DNS des serveurs mails (imap, pop, smtp.free.fr) ne vient pas de Free.
En effet, en essayant de les pinger depuis un poste Linux attaché au même réseau, ceux-ci répondent parfaitement avec l'adresse IP des serveurs.
Donc Free n'est pas en cause. Et pas la peine d'attendre une résolution de leur part puisque leurs équipements réseau fonctionnent correctement.
Il y a donc qq chose sur le PC Win7 qui bloque la résolution DNS sur ces adresses...

Mais je n'ai pas encore réussi à identifier quoi.
Je suspecterais Avast ou un composant Firewall...
Je vais continuer à essayer de trouver le coupable.
Si qq'un a une idée, je suis preneur.

Edited by JC78
Link to comment
Share on other sites

Un contournement plus élégant du problème, qui permet de ne pas avoir l'avertissement de sécurité sur Thunderbird et donc de conserver tous les mécanismes de sécurité :

Au lieu de modifier la configuration Thunderbird, aller dans "C:\Windows\System32\drivers\etc".
Editez le fichier hosts qui s'y trouve et ajoutez les 3 lignes suivantes :

    212.27.48.2    imap.free.fr
    212.27.48.3    pop.free.fr
    212.27.48.4    smtp.free.fr
Cela masquera le problème de façon transparente, mais cela reste un contournement.

Link to comment
Share on other sites

29/05/2020 15:00 : après 3 jours sans messagerie, FREE a (enfin) résolu le problème de non résolution de DNS IMAP POP etc !

Merci à tous pour le suivi de cet incident majeur dont la durée et l'inaction de Free laissent pantois ...

Link to comment
Share on other sites

De mon cote, en effet, ça s'est rétabli "tout seul".

Cela venait donc de Free, avec un problème de certificat SSL probablement.

En espérant que le rétablissement tienne.

Ce qui est très désagréable, c'est de ne pas avoir d'informations de la part de Free, puisque le service n'est pas gratuit, certains télétravaillent, d'autres étudient... Mais, bon, voila comme le monde est devenu en 2020... 🙄 chacun se débrouille...

MERCI A TOUS DE NOUS ETRE REUNIS POUR CHERCHER LA PANNE ET POUR LES SOLUTIONS 😎

Link to comment
Share on other sites

Pareil pour moi  mais résolu il y a 2 jours.

Sur le pc de ma femme W7 Pro protégé par Avast, test de configuration Outlook / Free en échec sur Pop3 et smtp  les deux en SSL  alors que sur mon PC  W10 pro sans Avast tout va bien avec Thunderbird / Free !     Le pb impactait aussi l'accès aux emails sur le smartphone Android de ma femme.

Après avoir pataugé quelques heures jeudi 28 mai 2020, j'ai finalement désactivité l'agent mail d'AVAST et tout à remarcher !!   Pb de certificat probablement.... défaut de service

Je verrai pour le réactiviter dans quelques jours une fois le pb résolu à la base.

 

Je plains "Monsieur tout le monde" pour qui tout cela reste opaque et est à la merci du moindre incident sans pouvoir agir lui-même.... pas normal tout ça.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...